36
xcode7で実機テストをすると上の-fembed-bitcode is not supported on versions
エラーが出るようになりました。

bitcodeとはプログラムのパフォーマンスを向上させるための中間コードです。

xcode7からデフォルトでbitcodeが有効になっていて、ライブラリーが対応していない場合、
上記のエラーとなります。

bitcodeを無効にすると解決します。

37

Build Settingsの箇所でbitcodeで検索

その項目をNoにしてください。エラーが出なくなります。